"Class must extend class com.onresolve.jira.groovy.user.FieldBehaviours" when creating script

Description

*This issue has moved*

This issue has been moved permanently to Adaptavist's Product Support JIRA instance.

All existing users of this instance should have the same username on our Product Support instance. However, you will very likely need to click on the
Can't access your account link in order to reset to a new password.

Raised as a Product support ticket: SRJSUP-229
Having trouble creating even a trivial script in a file as a field validator.
I created a file in the script root called "capa_scope.groovy". Contents are:
log.debug("Hello world!")
I receive the attached error.

Environment

JIRA 6.3.6

Assignee

Jamie Echlin

Reporter

Mark McCormack

Labels

None

Internal Complexity

Unknown

Internal Value

Unknown

Affects versions

Priority

Minor
Configure