We're updating the issue view to help you get more done. 

cannot copy project if the version of JA is lower than the last supported

Description

*This issue has moved*

This issue has been moved permanently to Adaptavist's Product Support JIRA instance.

All existing users of this instance should have the same username on our Product Support instance. However, you will very likely need to click on the
Can't access your account link in order to reset to a new password.

Should just behave as though JA was not installed.

Environment

None

Status

Assignee

JamieA

Reporter

JamieA

Internal Complexity

Unknown

Internal Value

Unknown

Fix versions

Affects versions

4.1.3.4

Priority

Major